summaryrefslogtreecommitdiff
path: root/BKUCertificates
diff options
context:
space:
mode:
authorbschnalzer <bianca.schnalzer@egiz.gv.at>2017-03-24 09:47:17 (GMT)
committerbschnalzer <bianca.schnalzer@egiz.gv.at>2017-03-24 09:47:17 (GMT)
commitb2e526abe712fe1bc89b003c9660b96c90e8c2e0 (patch)
tree06b5adf1cc7e1609e96ea3f86af237fd0488f64c /BKUCertificates
parentc012d65f4cf8c8e5caaaa94971a85264f3122dcc (diff)
downloadmocca-b2e526abe712fe1bc89b003c9660b96c90e8c2e0.zip
mocca-b2e526abe712fe1bc89b003c9660b96c90e8c2e0.tar.gz
mocca-b2e526abe712fe1bc89b003c9660b96c90e8c2e0.tar.bz2
pom update
Diffstat (limited to 'BKUCertificates')
-rw-r--r--BKUCertificates/pom.xml74
1 files changed, 37 insertions, 37 deletions
diff --git a/BKUCertificates/pom.xml b/BKUCertificates/pom.xml
index 63eb070..07d1da5 100644
--- a/BKUCertificates/pom.xml
+++ b/BKUCertificates/pom.xml
@@ -1,37 +1,37 @@
-<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
- <modelVersion>4.0.0</modelVersion>
- <parent>
- <artifactId>mocca</artifactId>
- <groupId>at.gv.egiz</groupId>
- <version>1.3.26-SNAPSHOT</version>
- </parent>
- <artifactId>BKUCertificates</artifactId>
- <!-- DON'T CHANGE VERSION UNLESS THE INCLUDED CERTIFICATES CHANGED
- | PLEASE COMMIT CHANGES to src/main/changes/changes.txt
- | and don't forget to update version in main pom
- |-->
- <version>1.1.15-SNAPSHOT</version>
- <name>BKU Certificates</name>
-
- <description>Trusted certificates for TLS/SSL authentication</description>
- <build>
- <plugins>
- <plugin>
- <artifactId>maven-jar-plugin</artifactId>
- <groupId>org.apache.maven.plugins</groupId>
- <configuration>
- <archive>
- <!--index>true</index-->
- <manifest>
- <!-- BKUWebStart requires Implementation-Version attribute
- | BKUWebStart assumes certs to be under at/gv/egiz/bku/certs
- |-->
- <addDefaultImplementationEntries>true</addDefaultImplementationEntries>
- </manifest>
- </archive>
- <verbose>true</verbose>
- </configuration>
- </plugin>
- </plugins>
- </build>
-</project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
+ <modelVersion>4.0.0</modelVersion>
+ <parent>
+ <artifactId>mocca</artifactId>
+ <groupId>at.gv.egiz</groupId>
+ <version>1.3.25</version>
+ </parent>
+ <artifactId>BKUCertificates</artifactId>
+ <!-- DON'T CHANGE VERSION UNLESS THE INCLUDED CERTIFICATES CHANGED
+ | PLEASE COMMIT CHANGES to src/main/changes/changes.txt
+ | and don't forget to update version in main pom
+ |-->
+ <version>1.1.15-SNAPSHOT</version>
+ <name>BKU Certificates</name>
+
+ <description>Trusted certificates for TLS/SSL authentication</description>
+ <build>
+ <plugins>
+ <plugin>
+ <artifactId>maven-jar-plugin</artifactId>
+ <groupId>org.apache.maven.plugins</groupId>
+ <configuration>
+ <archive>
+ <!--index>true</index-->
+ <manifest>
+ <!-- BKUWebStart requires Implementation-Version attribute
+ | BKUWebStart assumes certs to be under at/gv/egiz/bku/certs
+ |-->
+ <addDefaultImplementationEntries>true</addDefaultImplementationEntries>
+ </manifest>
+ </archive>
+ <verbose>true</verbose>
+ </configuration>
+ </plugin>
+ </plugins>
+ </build>
+</project>